Connection Was Reset

Issue:

Receiving "Connection was reset" message when trying to access a College of Charleston site
 

Environment:

Off Campus Network
Mac OS/Windows

 

Cause: 

Some secure parts of of our site such as transcripts/eBill/class rosters/etc. use non-standard ports that might not be open in some organizations' firewalls. We see this kind of thing a lot when accessing those systems from schools, offices, hospitals, military bases, etc.

 

Resolution:

Connect to a different network.

 

Do you still need help?  Create a support ticket and a Service Desk technician will contact you. 

 

 

 

Details

Article ID: 108508
Created
Wed 5/27/20 9:56 AM
Modified
Fri 5/20/22 3:20 PM

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