Issue:
Receiving "Connection was reset" message when trying to access a College of Charleston site
Environment:
Off Campus Network
Mac OS/Windows
Cause:
Some secure parts of of our site such as transcripts/eBill/class rosters/etc. use non-standard ports that might not be open in some organizations' firewalls. We see this kind of thing a lot when accessing those systems from schools, offices, hospitals, military bases, etc.
Resolution:
Connect to a different network.
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