Access Denied Error When Opening OneDrive in Office 365 Portal

Issue:

User is getting an access denied message when trying to access the web version of OneDrive

 

Environment:

Microsoft Office portal (portal.office.com)

 

Cause:

This error occurs when OneDrive is opening with a new, updated layout.
 

Resolution:

Click on link in the lower left that reads "Return to classic Onedrive." All files should appear normally.

 

Do you still need help?  Create a support ticket and a Service Desk technician will contact you. 

Details

Article ID: 114330
Created
Thu 8/20/20 8:53 AM
Modified
Mon 8/24/20 9:51 AM