Adobe is not available in the AppsAnywhere Cloudpaging Player

Issue:

I do not see Adobe in the Cloudpaging Player when I open it in AppsAnywhere

 

Environment:

AppsAnywhere

 

Cause:  

Adobe applications will use parallels instead of the Cloudpaging Player

 

Resolution:

Not all applications are going to launch through the Cloudpaging Player. Some of them will instead use Parallels to open. Parallels uses a remote server to provide you with the application.

You can tell if an application is using Parallels because when you move the application window around the screen, you will see black areas around the window. You may also see a Parallels icon open on your computer.

This is expected behavior for Adobe Acrobat because it is one of the applications that uses Parallels instead of the Cloudpaging Player.
 

 

Do you still need help?  Create a support ticket and a Service Desk technician will contact you. 

 

Details

Article ID: 115927
Created
Thu 9/10/20 9:09 AM
Modified
Mon 10/11/21 10:14 AM