Azure MFA VPN login page pops up but is blank

Tags VPN IE

Issue:

On Azure MFA VPN, the user attempts to connect but the sign in page pops up and is blank.  Since the page is blank, they are not able to complete the log in process and eventually get a timeout error. 

Environment:

Azure MFA VPN

Windows

Mac OSX

Cause: 

Javascript is not enabled on Internet Explorer for a PC. Pulse Secure client may be corrupted or out of date.

Resolution:

If you are on a PC, you will want to test these instructions:

  1. Open Internet Explorer
  2. Click the gear icon at the top, right hand side of the browser to open Tools.  From there, click on Internet options
  3. Select the Security tab.  From there, click on Custom level...
  4. Scroll down and find the section named Scripting.  There will be a sub-section below it called Active scripting.  Click Enable on that and then click OK.
  5. Click Yes when it asks if you would like to confirm the change.
  6. Javascript is now enabled.  You can exit the "Internet Options" window and try logging into Azure MFA VPN again. 

If that fails or you are not on a PC, you may want to test uninstall/reinstalling the Pulse Secure VPN client:

  1. To uninstall:
    • For PC, use instructions here.
    • For Mac, use instructions here.
  2. To reinstall, use the instructions found here.

Do you still need help?  Create a support ticket and a Service Desk technician will contact you. 

 

 

Details

Article ID: 118729
Created
Mon 10/19/20 4:56 PM
Modified
Wed 2/17/21 7:31 PM