Issue:
iPad showing "iPad Disabled Connect to iTunes" when trying to unlock the device. The iPad is also not receiving signals through JAMF.
Audience:
Faculty/Staff
IT
Environment:
iPad
iOS
Apple
Cause:
This is usually caused by entering the incorrect password too many times.
Resolution:
Restore the iPad through iTunes
- Shut down the iPad normally by holding the power button and using the slider to turn off the iPad.
- Open up iTunes.
- Plug the iPad into the computer and then hold the power button and the home button together.
- If your iPad does not have a home button, then hold one of the volume buttons instead.
- Once the iPad boots up, it should boot up into Recovery Mode.
- Once in Recovery Mode, iTunes will send a prompt to Restore or Update the iPad. Click Restore.
- After the iPad has been restored, set up the iPad as if it just came out of the box.
This link will provide images to the steps above: Apple Support
Do you still need help? Create a support ticket and a Service Desk technician will contact you.