Issue:
When I try to access the Registration tools via MyCharleston or MyPortal, I receive an error that says, "Invalid username/password; logon denied." I was not prompted to login.

Audience:
Current students
Environment:
MyPortal, Registration Tools
Cause:
This can sometimes occur if you have cached credentials from a previous session. Your SAML token is older than the allowed setting, resulting in the error.
Resolution:
To clear this error, try the suggestions below. Also, be sure to login via MyPortal directly (myportal.cofc.edu). Try logging in again after each suggestion.
- Simply sign out and sign back in again.
- If you were using MyCharleston, go to myportal.cofc.edu and sign in
- If you were already using MyPortal, sign out and back in again
- Close and reopen the browser window
- Clear your browser cache
- Login using an incognito window
- Login using a different web browser: Firefox, Chrome, Safari, Edge
Do you still need help? Create a support ticket and someone will contact you "Invalid Username/Password; Logon Denied" Error- MyPortal