Action Item Processing - Cannot Complete Registration Requirements in MyPortal

Issue:

I am unable to register for classes because I am required to review certain action items (like the Financial Responsibility form), but I am unable to click Save or see the requirement to review.

Action Item Processing

Audience:

Students

Environment:

MyPortal (Registration Tools)

Cause: 

There is a bug that causes the form to fail to load and preventing the user from clicking Save.

Resolution:

Make sure you click the blue hyperlink for the action item you are meant to review to load the item. You may not see any indicators immediately that the page is loading- please allow a few seconds for the item to load in the right hand index for you to take appropriate actions. If the form you need to complete is still not loading, try the following:

  1. Switch to a different web browser (such as Chrome, Firefox, etc.)
  2. Try using a private/incognito window.

  3. Try clearing your cache.

  4. Test signing out/signing back into MyPortal. Click the arrow at the top right and  choose Log Out from the drop down menu. Log back in and try again.

  5. Make sure your browser has Javascript and Cookies enabled.

  6. Ensure your browser is up to date.

 

Do you still need help?  Create a support ticket and a Service Desk technician will contact you. 

Details

Article ID: 142210
Created
Tue 3/22/22 5:04 PM
Modified
Thu 4/21/22 6:33 PM

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What is a browser cache and how to clear it for Chrome, Edge, Safari and Firefox.
This article provides some troubleshooting steps to test if you are seeing an internal error message when attempting to register for classes.
This article describes the best point of contact for information regarding the Student Financial Responsibility form.
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