Issue:
I cannot log in.
When I log into MyCharleston, I get a message that my account is expired due to inactivity.
Audience:
Faculty, Staff, Students, Alumni
Environment:
MyCharleston
Cause:
MyCharleston accounts will expire after 90 days of not logging in
Resolution:
You can unlock your account and reset the password using Self Service Password Reset (SSPR). The direct link to reset your password using SSPR is: aka.ms/sspr
If you get a message that your account is not registered, use this link to set it up, and try again: http://aka.ms/ssprsetup/
*You must know your password in order to register your account for SSPR. If you have never logged into any CofC system before to change the password, see the article, First Time Logging In, for the initial password.
Do you still need assistance?
Contact the IT Service Desk for help if you are unable to use Self Service Password Reset. You can email, start a chat, or call.
Be prepared to provide the following information:
- Your full name on record
- Your CWID (Locate Your CWID Here)
- Your date of birth
- The last 4 digits of your SSN (International Students who do not have a social security number will need to supply their Passport ID number instead)