How do I know if I have files on wharfside that need to be moved?

Issue:

Do I have any files on wharfside?

What files are stored on my user folder on wharfside?

How do I access my user folder on wharfside?

How do I connect to wharfside?

How do I open my folder on wharfside?

 

Audience:

Faculty and Staff

 

Environment:

Network Server

 

Cause: 

Faculty and Staff have been asked to move files from wharfside to their OneDrive account if they wish to keep these files.

 

Resolution:

IT Service Desk does not have access to your user folder on wharfside to be able to tell you what files, if any, are stored there. However, we can help you connect to your user folder so that you can check what is stored there. Below are instructions for how to view your files in your user folder on wharfside.

 

Option 1 - On Campus with a Windows Computer (easiest)

Your user folder to wharfside is automatically mapped on Windows computers on campus. To view your files:

  1. Log into a Windows computer on campus.
  2. Click the Windows File Explorer icon to access files.
  3. Click This PC from the navigation on the left.
  4. You will see your user folder on the right - Username(\\wharfside\users#\)
  5. View the files here. Move any files you would like to keep, and then submit the deprovision form. See Migrate Files From Wharfside to OneDrive if you need instructions on how to move your files. 

 

Option 2 - Off Campus with a Windows Computer

  1. Connect to VPN using Pulse Secure
  2. Press the WINDOWS+R keys on your keyboard to bring up the Run dialog box
  3. In the Run dialog box, enter the filepath for your user folder on wharfside and click OK to open it
    • The file path will go like this: \\wharfside\users#\username  -- where the # is a number 1-8, and username is your own username
    • The IT Service Desk can look up the exact filepath for your user folder for you if needed. Submit a ticket using the link at the bottom of this article, requesting the file path for your user folder on wharfside.
  4. You will be required to authenticate to connect. Enter cougars\ in front of your username
    • For example, if your College of Charleston username is billybob, you would enter cougars\billybob in the username field
    • IF the username defaults to your computer's username instead of allowing you to type one in, click More Choices at the bottom, and then click Use another account. This will open up another option so you can enter your CofC credentials to authenticate.
  5. Follow steps 2-5 from Option 1.

 

Option 3 - From a Mac Computer

  1. The article Connect to a Network Drive (Mac) provides instructions for how to connect to a network drive on a mac computer. You will need to know the file path of your user folder in order to connect to the network drive
    • The file path will go something like this: \\wharfside\users#\username  -- where the # is a number 1-8, and username is your own username
    • The IT Service Desk can look up the exact filepath for your user folder for you if needed. Submit a ticket using the link at the bottom of this article, requesting the file path for your user folder on wharfside.
  2. Once you are connected to your user folder on wharfside, view the files and move anything you want to keep to your OneDrive using cut/paste. The article Migrate Files From Wharfside to OneDrive provides instructions. Submit the deprovision form when you are finished.

 

 

 

Do you still need help?  Create a support ticket and a Service Desk technician will contact you. 

 

 

Details

Article ID: 143178
Created
Tue 5/10/22 9:41 AM
Modified
Mon 6/13/22 2:43 PM

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Includes options for how faculty and staff can move their files from a network drive to their personal OneDrive account