Invalid Number for eProcure

ISSUE:

I cannot open eProcure- I receive an error that my number is invalid.

 

ENVIRONMENT:

eProcure

MyPortal

 

CAUSE:

The client does not have a CofC Office number set up on their account.

 

RESOLUTION:

Add a number for CofC Office in MyPortal

  1. Navigate to MyPortal
    1. More information on accessing MyPortal
  2. Click on the Personal Information icon
  3. Choose Personal Information under the My Profile options
  4. Under the Phone Number category, choose Add New
  5. From the new menu that displays, choose Phone Type as CofC Office
  6. Enter in phone number details and then choose Add
  7. Your CofC Office phone number show now display- please test accessing eProcure once more. You may need to sign out/sign back into the application to have the changes apply.

Do you still need help? Create a support ticket and someone will contact you: Invalid Phone Number for eProcure

Details

Article ID: 26463
Created
Mon 3/6/17 2:58 PM
Modified
Thu 5/19/22 9:34 AM

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