MyCharleston - User ID and PIN Prompt

Issue:

Client is erroneously prompted for User ID and PIN

What should I enter for the User ID and PIN?

 

Environment:

MyCharleston

 

Cause:

The error is generally a sign that something locally is blocking the client from accessing the site correctly- this can be due to an unsupported browser, a slow or intermittent internet connection, problems with the device used for access, etc.

 

Resolution:

Q: What should I enter for the User ID and PIN?

A: Nothing. Do not enter anything into the User ID or PIN fields. Doing so will cause the Web Access to be Disabled. Instead, view the sections below to clear the error.

 

Students, Faculty, and Staff

  1. Clear browser cache. This will most likely fix the issue. Clear Cache Guide
  2. It could be the web browser. Try using a different web browser such as Firefox or Internet Explorer.
  3. It could be the Internet Service Provider. Some companies block ports, particularly satellite. Try from another location if this applies.
  4. Make sure the computer has the latest updates.
  5. If accessing from a network with stricter Firewall settings, try from another location. Firewall settings can block the communication. This is common in work environments, other schools, military bases, etc.

Do you still need help?  Create a support ticket and someone will contact you.  MyCharleston Access

 

Service Desk

Is the student's login still their CWID number? If so, the account may have not fully created. View the account in Luminis. If the "External Information System ID" field is blank, add the CWID number there and save.

Details

Article ID: 27258
Created
Tue 3/14/17 8:59 AM
Modified
Fri 2/28/20 10:52 AM