Issue
I can't find my emails.
I can see my old emails, but not new ones. I am not receiving new emails.
Some of my emails are missing.
How do I enable/disable cached exchange mode?
Environment
Outlook
Cause
Potential causes:
- Outlook may not be connected
- Email may be sorted differently than you are used to
- The email groups may be collapsed/hidden
- Your email(s) may have been moved or deleted
Resolution
Verify Outlook is Connected
Outlook must be connected to the server in order for you to receive new incoming messages. You may still be able to view old messages, even if you are disconnected, if cached exchange mode is on.
- You must be connected to the Internet with a secure connection in order to receive email messages (via CofC Ethernet or Eduroam, for example). If you are connected to the Guest network, or another insecure network (such as a wi-fi hotspot available in a coffee shop, for example), you will not be able to connect to email.
- It should say "Online" or "Connected" in the lower right corner of the application window to indicate that it is connected. If it says "Disconnected," close and reopen the application and enter your credentials (full email address and password) to connect. If it says "Work Offline," go to the Send/Receive tab and depress the Work Offline icon.
- If it will not accept your credentials, try logging in on Office 365 to confirm that you have the correct password. Contact Service Desk for assistance if needed.
Unhide Groups of Email
Some view settings group emails by date (Today, Yesterday, Last Week, etc.). If you don't see your recent emails, and you have already verified that Outlook is connected, verify that the email group is not hidden.
Look for the group heading (Today, Yesterday, Last Week, etc.). To the left of the heading there is a small triangle. If it is pointed directly to the right, this group is collapsed/hidden from view. Click on the arrow so that it is pointing downward. This will unhide the email in that group so you can see it.
Change the Sort Options
It is possible to sort email in a variety of ways: by Date, From, To, Size, Subject, etc. By default, email is sorted by descending Date, but it is easy to mistakenly sort by another heading. Here are some methods you can use to change how your email is sorted:
- Click on the column heading you wish to sort by.
- Right-click any column heading. Choose Arrange by, and then how you would like the email sorted.
- Click the View tab. In the Arrangement section, choose how you would like the email sorted.
Check Subfolders and Deleted Items
If you have Outlook Rules set up, it is possible that the email you are looking for may have been moved to a subfolder or deleted. If flagged as spam, Outlook may have moved it to your Junk or Clutter folders. It is also easy to drag/drop an email into a folder.
Look through your subfolders, Junk Email, Clutter, and Deleted Items to make sure it has not been moved or deleted.
Enable/Disable Cached Exchange Mode
Cached Exchange Mode retains a cached copy of emails on your computer. This allows you to continue viewing email when the network is slow, or if your Outlook becomes temporarily disconnected from the server. However, you will not receive any new emails until Outlook is connected again. To enable or disable Cached Exchange Mode:
Click File>Account Settings>Account Settings>Change>uncheck the checkbox for Cached Exchange
Look in the "Clutter" or "Other" folders
If you have Clutter or Focus Inbox enabled on your email, the missing email may have been sorted to go to the Clutter or Other folder.
Still need help? Submit a Support Ticket and and a Service Desk Technician will contact you.