Issue
Client is unable to log into Yammer
Environment
Office 365
Cause
Several possible causes:
- Client has not signed up
- Incorrect website
- Incorrect credentials
- Passwords not synced
- Browser settings
Resolution
1) Sign up! Click HERE for instructions. This may apply if the client has never accessed Yammer before.
2) Verify website. Try https://yammer.com/Office365 (Click "Go to Yammer" if you receive a 404 error)
3) Verify username and password.
- Client should be entering the full email address in the someone@example.com field.
- The password should be the same as the MyCharleston password.
- Client should have the same password for email and MyCharleston.
- Reset password to synchronize if necessary.
4) Verify browser settings.
- For example, Privacy settings in Safari: "Cookies and website data" should be set to "Allow from websites I visit" or "Always allow"
5) Clear browser cache.
Additional help for Yammer is available on our website.
Do you still need help? Create a support ticket and someone will contact you: Still Require Assistance