Outlook View Settings

Issue:

My email looks different.

Environment:

Outlook

Cause:

Upgrading Outlook, reinstalling Outlook, rebuilding the user profile, or using a different computer to access email may have a different view than what a user is used to.

There are many ways to personalize how Outlook appears. Some of the options that can be changed include:

  • Whether the Reading Pane is on the bottom, right, or off
  • Whether the Navigation bar, Calendar, People, Tasks, Notes, Folders, or Shortcuts are hidden or shown
  • How much of the screen each section takes up
  • What columns are used
  • The order of the columns
  • Font type and size
  • Whether email is grouped

Resolution:

View Settings

Most options can be changed through View Settings, located on the View tab.

  • Whether the Reading Pane is on the bottom, right, or off
  • What columns are used
  • The order of the columns
  • Font type and size
  • Whether email is grouped
  • Sorting
  • Conditional Formatting
  • Filters

You can quickly change between preset view settings by going to View>Change Settings

  • Compact
  • Single
  • Preview

Hidden or Missing panes

  • Look for the white arrows. Clicking them will hide/unhide parts of the window.
  • To "Dock" Calendar, People, Tasks, etc., right-click the item in the lower left of the application and select the option to Dock the Peek. This will open the pane for those tools on the right-hand side.
  • You can adjust the size of the panes by clicking and dragging the window. First hover the mouse between panes until you see the symbol that looks like two vertical lines with two horizontal arrows. Then click and drag in the direction you want the pane to move. Making one pane larger will make another one smaller.

Details

Article ID: 32917
Created
Thu 7/6/17 12:51 PM
Modified
Fri 12/17/21 3:23 PM

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This article describes some simple reasons why you may not see your email, and what you can do about it.