Issue:
I have a Cougars account but can't access OAKS.
I received my login information and have been able to access the system, but am refused access to OAKS.
It says login error when I try to log into OAKS.
Environment:
OAKS
Faculty/Staff/Students
Cause:
Faculty member has not yet been added to the Student Information System as an instructor. Normally due to missing credentials such as transcripts.
Staff members are not automatically added to OAKS. This must be done manually.
Students must be admitted, make their enrollment deposit, and register for classes in order to have access to OAKS (will be member of Role_Student in AD).
Resolution:
Faculty:
- Log into MyCharleston
- Do you have a Faculty tab?
- YES - Complete the OAKS - Course Related Requests or Changes form and select Sync Banner Course
- NO - Contact your department to find out where your paperwork is in the process. You must have the faculty role in Banner in order to see the Faculty tab in MyCharleston, have access to Degree Works, and have access to OAKS. The Provost Office is responsible for adding the faculty role in Banner. Contact your department first (your supervisor, chair, department admin), and if needed they will contact the Provost Office on your behalf to have the faculty role added. It is important to note the term as well. For example, if your contract starts in the Fall, you may not have access during the Summer term yet.
Staff:
- Complete the OAKS User-Related Requests form
- Select Staff as your user type.
- An OAKS Admin will create an account for you on OAKS and email you the login information.
Students:
- Are you registered for a course? You will not have access to OAKS until after you have registered for courses. You cannot register for courses until after you attend orientation. You can confirm that you are registered for a course by checking your schedule.
- Make sure you are using the correct credentials. See the Log Into OAKS article for more.
- If you are registered for courses and still cannot access OAKS, submit a ticket for support using the link at the bottom of this article, and someone will contact you. Include the following information:
- Your full name on record
- Your CWID
- The error message you receive
- If having trouble with your password, also include your birthdate and the last 4 digits of your SSN. Passport ID numbers may be used in lieu of SSN for international students without an SSN.
Do you still need help? Create a support ticket and someone will contact you - OAKS - Help