Issue
I can't log into my phone.
I'm being prompted for a password when I try to log into my phone.
Environment
VoIP
Call Center Setup
This article applies to logging in on a physical Yealink phone, not the Unify app.
Cause
Some departments have multiple phones set up to answer calls in rotation.
Resolution
If your login number is the same as the number on the phone, use host:
- After clicking Login, leave ID and Password blank.
- Change Use Host to "On"
- Click Login
If your login number is not the same as the phone you are using, you must sign in with a User ID and password. Your User ID should be 10 digits. If your password is not working, submit a ticket using the link below to request that IT Service desk "Reset your portal password in Broadsoft." Please also include your phone number when submitting the request.
Do you still need help? Create a support ticket and someone will contact you. Report a Telephone Issue