Banner: Scan Option Grayed Out

Issue

I am not able to scan in Banner because the scan option is grayed out.

 

Environment

Banner/BDM

 

Cause

The scanner is not loaded.

 

Resolution

First, make sure the instructions for BDM set up and Scanner set up have both been followed:

BDM Banner Document Management Scanner Set Up

 

If BDM scanning is already setup/enabled, but the scanner fails to load:

  1. Make sure that the scanner is powered on and connected
  2. Click the scanner icon
  3. Select a scanner (If there are multiple scanners listed, it is usually the first one, and is usually ISIS.)
  4. If the bottom of the screen says "failed to load scanner," try a different scanner.
  5. Try scanning again.

 

Still not working? Instead of using the Plus (+) button in Banner, try go to BDMS directly.

  1. Go to https://bdms.battery.cofc.edu/AppXtender/?sso=true and log in if asked. (You can still have Banner open for this.)
  2. Right-click the appropriate application and select New Document.
  3. From here, select the driver (ISIS) and feed/paper settings, and suddenly the scan button is active.
  4. These instructions are just the long way of hitting the Plus button. You can create shortcut on the desktop with the above link and use this in place of pressing Plus.

 

Do you still need help? Create a support ticket and someone will contact you: Still Need Assistance

 

Details

Article ID: 42170
Created
Wed 11/8/17 9:24 AM
Modified
Thu 7/29/21 8:35 AM

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Instructions for enabling scanning in BDM (Banner Open Text AppXtender 16.6)