Site Cannot Be Reached

Issue

The website page never loads. 

An error message that says site cannot be reached because the site is either does not exist or is too slow.

An error message says that it is taking too long to respond.

SSB.cofc.edu took too long to respond

Responding too slowly or not at all

Time Out Error

 

Environment

Internet

MyCharleston

 

Cause

Possible causes of this error include:

  • Too many people are accessing the site at the same time and the server cannot respond to all requests in a timely manner.
  • The website is down.
  • You are trying to access a secure site, but you are not using a secure network.
  • A firewall is blocking the website.
  • The network speed is too slow.
  • The security certificate is outdated.

 

Resolution

  1. Verify the website is not down (Can other people reach the website? Can it be reached from other networks?)
    • Inform the webmaster managing the site if no one can reach the site
  2. If accessing a page during peak hours, try again later when the network traffic is lighter.
  3. If you are in a workplace (other than at CofC), another school, or on any other network that may have firewall restrictions, try connecting to a different network and try again.
  4. Make sure you are on a secure network (one that requires username and password). Some sites are only available if the connection is secure. If you are on campus, make sure you are connected via Ethernet, or connected to Eduroam wireless. Some sites will not load if you are connected to guest because the guest network is not secure.
  5. Check your network speed. If it is slow, try from a different network, or contact your Internet Service Provider.
  6. If the website itself is not down (other people are able to get to the site), and you can reach other webpages, or even reach that webpage using its IP address but not the name, try flushing DNS cache. To flush DNS cache on a Windows computer:
    • Open as Administrator a command line (cmd.exe)
      • Type cmd in the Search box
      • Right-click on Command Prompt from the search results
      • Choose Run as Administrator
    • After the following commands, press Enter after entering each one.
    • ipconfig /flushdns
    • ipconfig /registerdns
    • ipconfig /release
    • ipconfig /renew
    • Restart the computer
  7. Adjust LAN Settings
    • Go to Search, type "internet options", and open "Internet Options."
    • Go to "Connections" tab, and then to "LAN Settings."
    • Uncheck "Automatically Detect Settings," and "Use Proxy Server" for your LAN.
    • Restart your computer.
  8. Restart your router/modem
    • Unplug your modem or router, wait 30 seconds, and then plug it back in.

 

If none of these options work try the other options listed in this article:

https://goldennetcomputerservices.info/the-connection-timed-out-error-when-browsing-in-windows-10/

 

Do you still need assistance? Create a support ticket and someone will contact you. Still Require Assistance

Details

Article ID: 49728
Created
Wed 3/7/18 10:59 AM
Modified
Thu 8/19/21 3:02 PM

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Basic network troubleshooting may require to flush the DNS cache.
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