Issue:
How do I set up multi-factor authentication (MFA)?
Environment:
Faculty,Staff,Students
Cause:
In order to provide a more secure network, multi-factor authentication is required on all College of Charleston accounts. Anyone attempting to access their account will need to verify the access by entering their password as well as using an additional authentication method. Authentication is device specific, meaning each computer or mobile device is separate. Each authentication is valid for 14 days, after which, you will be required to re-authenticate.
Resolution:
You will be prompted to provide "more information" to set up Multi-Factor Authentication the first time you sign into your College of Charleston account. Click Next to begin.
Set Up the Primary Method
You can choose to set up the Authenticator app or text message to your phone as your primary Multi-Factor Authentication method.
- Authenticator App
-
To use the Authenticator app, install the Microsoft Authenticator app on your Android, iOS, or Windows phone at https://www.microsoft.com/en-us/account/authenticator
-
Open the app, select Add Account on the Accounts screen
-
Select Work or school account
-
Manually enter the QR code displayed on your computer screen, or scan the code with your cellular phone
-
Detailed instructions for setting up the Authenticator app can be found in the article Set up the Microsoft Authenticator App for MFA
- Text to Phone
- If you want to receive a text with the security code, click I want to use a different Method and choose Phone from drop down box.
- Select the United States from the drop down menu
- Enter the phone number of the device you would like to use.
- Choose to verify with a code texted to you
- Click Next
- You will receive a text message with the code
- Enter the code from the text on your computer screen and click Next
- You will get a message it is successfully verified
Set Up a Secondary Method
It is recommended to set up at least two methods of authentication on your account - more if you want. For the secondary method, you can choose to set up a text to your phone, the authenticator app, or add an alternate email address.
- Authenticator app - see primary method
- Phone - see primary method
- Email
- If you chose email as a second verification method, enter the personal non-CofC email address you prefer to use to verify your account.
- Enter the code sent to the email
- You will get a message that it is successfully verified
Do you still need help? Create a support ticket and someone will contact you. Multi-factor authentication help