Issue
I set up call forwarding to my cell phone, but it is not working.
Call forwarding is not working.
Calls are going to voicemail instead of being forwarded.
Audience:
CofC faculty or staff
Environment
VoIP
Broadsoft
Cause
Voicemail is picking up before the call forwarding feature picks up.
Resolution
- Make sure that Do Not Disturb is Off. If it is on, calls will go straight to voicemail.
- Lower the number of rings before forwarding.
Do you still need help? Create a support ticket and someone will contact you.