Updating...
Skip to main content
Filter your search by category. Current category:
All
All
Knowledge Base
Service Catalog
Search the client portal
Search
Sign In
Show Applications Menu
Client Portal
Sign In
Search
Hours & Contact Us
Recent Articles
Services
Knowledge Base
More Applications
Skip to Knowledge Base content
Search
Articles
Knowledge Base
Login Help
Employee Account Expired
Employee Account Expired
Tags
account
expired
disabled
Access
MyCharleston
Cougars
Issue:
Why is my account expired?
Environment:
Active Directory
Adjunct, Faculty, Staff
Cause:
Inactivity
- MyCharleston accounts will expire after a long period of inactivity for security reasons. Accounts that are not accessed frequently become a prime target for attacks. Passwords are good for 450 days. There is a Password Reset Reminder channel in MyCharleston on the Home and My Accounts tab that lets the user know when the password must be changed again.
Contract End Date Lapsed
- An employee's Active Directory account will be disabled once their contract end date has lapsed. In order to access the account again, new paperwork must be submitted to HR with the new contract end date, and a ticket must be placed with IT. Clearing the expiration date is not automatic, so a ticket must be submitted to IT.
Account Compromised
- If an account is suddenly sending out mass emails, it indicates the account is compromised and our Identity Access Management team may disable the account to begin a Data Loss and Prevention process.
Resolution:
If you are getting a message from MyCharleston that your
account is expired due to inactivity
, you can unlock your account and reset the password using
Self Service Password Reset
.
If you are/were on contract,
verify your contract end date with
HR
and work with your supervisor to get it updated if necessary. You will not be able to access your account if the contract end date has lapsed - not even resetting the password will get past this. Only HR can update your contract end date in Banner.
Otherwise, please
submit a ticket
for assistance. In the ticket, be sure to include:
Your full name on record
Your
CWID
What system you are attempting to sign into
Sign in to leave feedback
0 reviews
Blank
Blank
Blank
Details
Article ID:
60313
Created
Tue 8/14/18 8:53 AM
Modified
Tue 8/2/22 9:25 AM
Related Articles (2)
First Time Logging In
Provides the initial password to log in to CofC systems
MyCharleston Account Expired Due to Inactivity
Use Self Service Password to unlock your account and reset the password.
Deleting...
×
Share
Recipient(s)
- separate email addresses with a comma
Message
Press Alt + 0 within the editor to access accessibility instructions, or press Alt + F10 to access the menu.
Check out this article I found in the Client Portal knowledge base.<br /><br /><a href="https://cofc.teamdynamix.com/TDClient/1802/Portal/KB/ArticleDet?ID=60313">https://cofc.teamdynamix.com/TDClient/1802/Portal/KB/ArticleDet?ID=60313</a><br /><br />Employee Account Expired<br /><br />Contact IT when your account is expired.