Employee Account Expired

Issue:

Why is my account expired?

 

Environment:

Active Directory

Adjunct, Faculty, Staff

 

Cause:

  1. Inactivity - MyCharleston accounts will expire after a long period of inactivity for security reasons. Accounts that are not accessed frequently become a prime target for attacks. Passwords are good for 450 days. There is a Password Reset Reminder channel in MyCharleston on the Home and My Accounts tab that lets the user know when the password must be changed again.
  2. Contract End Date Lapsed - An employee's Active Directory account will be disabled once their contract end date has lapsed. In order to access the account again, new paperwork must be submitted to HR with the new contract end date, and a ticket must be placed with IT. Clearing the expiration date is not automatic, so a ticket must be submitted to IT.
  3. Account Compromised - If an account is suddenly sending out mass emails, it indicates the account is compromised and our Identity Access Management team may disable the account to begin a Data Loss and Prevention process.

 

Resolution:

  1. If you are getting a message from MyCharleston that your account is expired due to inactivity, you can unlock your account and reset the password using Self Service Password Reset.
  2. If you are/were on contract, verify your contract end date with HR and work with your supervisor to get it updated if necessary. You will not be able to access your account if the contract end date has lapsed - not even resetting the password will get past this. Only HR can update your contract end date in Banner.
  3. Otherwise, please submit a ticket for assistance. In the ticket, be sure to include:
  • Your full name on record
  • Your CWID
  • What system you are attempting to sign into

Details

Article ID: 60313
Created
Tue 8/14/18 8:53 AM
Modified
Tue 8/2/22 9:25 AM

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