Forwarding Employee Email

Issue:

I would like to forward my CofC email to another account.

I previously had my College employee email account set to use an auto-forwarding to a personal account, but that forwarding is not working anymore and I can't turn it back on.

Can I use auto-forwarding to send emails from my College employee email account to a personal account?

 

Audience:

Employees

 

Environment:

Email

 

Cause:

Client created rules that auto-forward email from user mailboxes to external email addresses are becoming an increasingly common and fruitful method for cybercriminals to steal data. To ensure the College is complying with current security standards, the use of auto-forwarding has been disabled for all College @cofc.edu email accounts. It is not possible to reactivate this feature for users.

After July 10th, 2018, you will no longer be able to use a rule to automatically forward email from your cofc.edu email account to an external account. Automatically forwarded emails will be blocked and returned to your cofc.edu mailbox. This includes student employees forwarding their cofc.edu email to their g.cofc.edu account.

 

Resolution:

Auto-forwarding was disabled by the Division of Information Technology on July 10th, 2018. This change complies with the security recommendations of Microsoft, as well as the College’s 10.14 Electronic Communications Usage Policy.

However, you can forward your other accounts to your CofC email, or you can use an email application, such as Outlook or the Mail app on a smart phone, that permits you to set up multiple accounts and easily switch back and forth from one account to another. 

 

Do you still need help? Create a support ticket and someone will contact.

Details

Article ID: 62870
Created
Sat 9/22/18 2:18 PM
Modified
Thu 12/8/22 3:32 PM

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