Issue:
Need to identify which anti-virus app is currently installed on computer.
Environment:
Desktop computing
PC/Mac
Sentinel One
Cause:
Customer is receiving popups that virus was detected. Can't determine the next steps to remove virus.
Resolution:
Windows 10:
1. Click the Windows "Start" button. Select the settings icon


2. Select the Windows Security option in the left pane of the Settings Window.
3. Click Virus & threat protection. You should see an alert from Sentinel Agent and a prompt for actions needed.
Mac:
On a Mac you can verify Sentinel One is working if you can see an icon with multiple overlapping rings on the top right of their task bar.
Do you still need help? Create a support ticket and a Service Desk technician will contact you.