Issue:
When attempting to install SentinelOne, I get an error that says it needs user approval.
I am getting a message that "System software from developer Sentinel Labs Inc. was blocked from loading."
Environment:
MacOS 10.13 High Sierra
SentinelOne
Cause:
MacOS 10.13 High Sierra makes sure that all installations are secure. It limits installation to only applications that are approved by Apple.
Resolution:
You must "Allow" the software on the Security & Privacy system preferences in order for it to be allowed to install.
- Click on the Apple and choose System Preferences>Security & Privacy
- On the General tab, click the lock at the lower left corner (if it is locked) and authenticate with admin credentials.
- Click the Allow button to allow the program
Detailed Instructions Here
Do you still need assistance? Create a support ticket and someone will contact you: Computer Repair and Service