Log into OAKS with Microsoft Azure/Office365

Issue:

How do I log into OAKS?

Where do I go to get to my courses?

Audience:

Faculty and Students

Environment

OAKS

Cause:

OAKS authentication is managed by our Microsoft Azure/Office365 environment.  This provides authentication continuity across College systems and to improve our security profile. 

Resolution

Courses are available in OAKS. You can get to OAKS through MyPortal:

  1. Go to the MyPortal login page, myportal.cofc.edu
  2. Click Log In
    • If you signed into your account on this browser recently, it may automatically log you in using browser cache and cookies from your previous session
  3. On the Sign In screen, enter your CofC Microsoft credentials: your username followed by @g.cofc.edu (students) or @cofc.edu (employees and student workers with employee mailboxes)
  4. Enter your password
  5. Depending on the last time you signed in, you may be prompted for multi-factor authentication
    • This means you will need to use the Authenticator app, text, or call as a secondary method of authentication
    • If you have not set up your account to use multi-factor authentication, you will be prompted to do so at this time
  6. Once logged into MyPortal, click on the OAKS tile
  7. OAKS will open in a separate tab and will not require additional authentication because you are already authenticated.

(At this time, OAKS is also still available via MyCharleston.)

 

Do you still need help?  Create a support ticket and someone will contact you. OAKS - Help

 

Details

Article ID: 82586
Created
Fri 7/5/19 3:52 PM
Modified
Thu 4/28/22 11:26 AM

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